Переехал на PHP 5.6 и сломал кучу всего

Трэш / 2016 Aug 20

Переехал на PHP 5.6 и сломал кучу всего, каптча тоже не работает, поэтому сегодня к сожалению без комментариев на блоге. Скоро исправлю. 


Комментарии

Дмитрий

Пора уже на PHP7 ;)

Евгений

А какая версия PHP у вас стояла до этого ? И зачем перешли на новую версию ?

Serg

А чего не на PHP 7?

Михаил Фленов

Локально у меня уже давно стоит 5.6.24, а на хостинге была та, что поставили изначально при его инициализации. Вчера я заметил, что версия  слишком старая, что-то было из серии 5.3 и поэтому обновил до последней 5.6.25. На 7-ку пока нет смысла переводить сайты.

Александр

Надо было ставить WordPress )

Sergiy

За WordPress +

owl

Не знаю, как Вы, а я сейчас даже проекты на 5.3 не беру в работу. 5.5 и 5.6 существуют достаточно давно, чтобы их использовать. 7 версия довольно свежа, но вполне пригодна для работы на production. 5.6 это уже как бы минимум в разработке на php, по крайней мере в центральной части РФ.


Добавить Комментарий

О блоге

Программист, автор нескольких книг серии глазами хакера и просто блогер. Интересуюсь безопасностью, хотя хакером себя не считаю

Обратная связь

Без проблем вступаю в неразборчивые разговоры по e-mail. Стараюсь отвечать на письма всех читателей вне зависимости от страны проживания, вероисповидания на русском или английском языке.

Пишите мне